Saturday, December 20, 2014

Dead Effect

fix by:  4everAwake


Fixed:
-Halos, HUD, UI, bloom & lens flare

Remaining Issues:
-Some lights are out of adjustment in a few cutscenes.
-Unable to bind a convergence setting to the right mouse button (see below)

Installation:
  • Download this ZIP file and extract the contents into the same directory that has the game's EXE file.
  • Use Nvidia Inspector to assign "Deadeffect.exe" to the profile "3D-Hub Player". (For instructions on how to assign profiles, see this guide)
  • Run the game and in the Option Menu, change your game resolution so that it matches your desktop resolution (If you want to set the game resolution to 1600x900, you must also change your desktop resolution to 1600x900, for example). 

Additional Notes:
  • When in game, press the 'X' key and adjust to your desired depth & convergence. Save your settings by pressing 'F7'.
  • Sometimes (when entering a level, for example) the fix doesn't activate. Press the 'X' key to reactivate the fix. Also pressing 'X' may fix some cutscenes.
  •  Since I was unable to bind a convergence setting to the right mouse button, I bound it to the 'Z' key instead. So when using ironsights, if you need, hold this button down for a lower convergence setting.

Made this using DarkStarSword's Unity template.
 If you like this mod, consider supporting DarkStarSword on Patreon

Last Updated: 12/27/14

8 comments:

  1. Hey just wanted to let the author and a few others know, If you are using SLI and there is no depth, disable SLI and this fix will work (I mean FULLY disable SLI, Forcing 'Single GPU' doesn't work). Also, My Nvidia 3D Glasses need to be used upside down as the eyes are reversed, my aftermarket pair comes In handy here as holding the button flips polarity, the downside is they are a bit darker.

    Thank you for this Fix, the game is fun and CHALLENGING!

    ReplyDelete
    Replies
    1. Hi. Sorry to hear that SLI isn't working. I'm unable to test for SLI compatibility as I currently only have a single GPU. Also, I'm unable to duplicate the problem you are having with the eyes being reversed. I'll test some more, though.

      Delete
  2. Hello thank you for the fix that works very good except one problem I have. After I installed the fix, I can not longer start the game through Steam, but I have to start it directly from the .exe in the folder. If I want to start it in Steam it tells me the game is running, but nowhere I see the programm starting. I already turned off the Steam overlay, but it does not help. What could be the problem? Thank you a lot. mrorange

    ReplyDelete
    Replies
    1. Hi mrorange. Usually when I have the problem you describe (with other games), I just close & restart Steam and that usually fixes the problem. I'll see if I can duplicate the issue with this game.

      Delete
  3. Hello again, logging off, closing Steam, restarting it, etc. does not help. I wonder if it might be a problem that I have with my Steam for the reason that I have it installed under a folder called Skyrim (was my first game on Steam and I did not know Steam will be installed there too long time ago. ;-)) But on the other hand all my other games, except The Forest start without any problem after being fixed or even the profile being changed with nvidia inspector. It seems that the binding is broken or that Steam executes the file without really executing it (only Steam thinks the game is running, Windows task manager shows nothing...)
    mrorange

    ReplyDelete
    Replies
    1. tbh, I don't know what could be causing the problem. I wonder if it's related to the recent driver issues people were having: https://forums.geforce.com/default/topic/798087/3d-vision/-bug-report-3d-vision-driver-is-broken-with-release-344-75-onwards-including-347-09-/

      I tested the game on Windows 7 x64, with drivers 344.65 & 344.75 and everything works on my end. But if I find anything I'll post here.

      Delete